Cover

Synway IPPBX Series

UC500H

Hardware Manual

Synway Information Engineering Co., Ltd

www.synway.net


Content

Content i

Copyright Declaration. ii

Chapter 1 Product Introduction. 1

1.1 Characteristic Features. 1

1.2 Hardware Description.. 1

Appendix A Technical Specifications. 3

Appendix B Technical/sales Support 4


Copyright Declaration

All rights reserved; no part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, without prior written permission from Synway Information Engineering Co., Ltd (hereinafter referred to as ‘Synway’).

Synway reserves all rights to modify this document without prior notice. Please contact Synway for the latest version of this document before placing an order.

Synway has made every effort to ensure the accuracy of this document but does not guarantee the absence of errors. Moreover, Synway assumes no responsibility in obtaining permission and authorization of any third party patent, copyright or product involved in relation to the use of this document.


Chapter 1 Product Introduction

Thank you for choosing the Synway IPPBX Series UC500H products (hereinafter referred to as ‘UC500H’). This products integrate the analog, digital and wireless subboards, can connect the traditional phone sets, the fax machines, the PSTN and the enterprise PBX as well as the wireless network to implement multiple features of analog, digital and wireless gateways, providing a powerful, reliable and cost-effective VoIP solution for such occasions as IP call centers and multi-branch agencies.


1.1 Characteristic Features

l UC500H-30 supports up to 30 concurrent calls and up to 150 extensions.

l UC500H-60 supports up to 60 concurrent calls and up to 300 extensions.

l UC500H-80 supports up to 80 concurrent calls and up to 400 extensions.

l UC500H-100 supports up to 100 concurrent calls and up to 500 extensions.

l Built in with multi-level IVR systems, supporting teleconferencing, call queuing, CDR, sound monitoring, call broadcasting, etc.

l Supports HTTPS, TLS and SRTP to guarantee the safety of communications.

l Includes two Gigabit Ethernet network interface cards, supporting three modes: Dual, Bridge and Route.

l Has 16G internal storage with extendable external storage via TF and USB cards.


1.2 Hardware Description

UC500H uses the cortex A53 hardware architecture and supports two Gigabit Ethernet ports.The table below gives a detailed introduction to the interfaces, buttons and LEDs on UC500H.

Interface | Description
LAN | Amount: 2
 | Type: RJ-45
 | Bandwidth: 10/100Mbps
 | Self-Adaptive Bandwidth Supported
 | Auto MDI/MDIX Supported
Console Port | Amount: 1
 | Type: RS-232
 | Baud Rate: 115200 bps
 | Connector: MiniUSB
 | Data Bits: 8 bits
 | Stop Bit: 1 bit
 | Parity Unsupported
 | Flow Control Unsupported
Button | Description
Power Key | The power key for the board power supply
Reset Button | Restore the gateway to factory settings.
LED | Description
Power Indicator | Indicates the power state. It lights up when the gateway starts up with the power cord well connected.
Run Indicator | Indicates the running status.
Alarm Indicator | Alarms the device malfunction.
Link Indicator | The green LED on the left of LAN, indicating the network connection status.
ACT Indicator | The orange LED on the right of LAN, whose flashing tells data are being transmitted.

For other hardware parameters, refer to Appendix A Technical Specifications.


Appendix A Technical Specifications

Dimensions

440×88×372mm3

Weight

5.4kg

Environment

Operating temperature: 0℃—45℃

Storage temperature: -20℃—85℃

Humidity: 8%— 90% non-condensing

Storage humidity: 8%— 90% non-condensing

LAN

Amount: 2 (10/100 BASE-TX (RJ-45))

Self-adaptive bandwidth supported

Auto MDI/MDIX supported

Console Port

Amount: 1 (RS-232)

Baud rate: 115200bps

Connector: MiniUSB Connector

Data bits: 8 bits

Stop bit: 1 bit

Parity unsupported

Flow control unsupported

Note: Follow the above settings to configure the serial port; or it may work abnormally.

Power Requirements

Input power: 100~240V AC

Maximum power consumption：≤150W

Signaling & Protocol

SS7: TUP, ISUP

ISDN: ISDN User Side, ISDN Network Side

SS1: SS1 Signaling

SIP signaling: SIP V1.0/2.0, RFC3261

Audio Encoding & Decoding

G.711A | 64 kbps
G.711U | 64 kbps
G.729A/B | 8 kbps
G723 | 5.3/6.3 kbps
G722 | 64 kbps
AMR | 4.75/5.15/5.90/6.70/7.40/7.95/10.20/12.20 kbps
iLBC | 13.3/15.2 kbps

Sampling Rate

8kHz

Safety

Lightning resistance: Level 4


Appendix B Technical/sales Support

Thank you for choosing Synway. Please contact us should you have any inquiry regarding our products. We shall do our best to help you.

Headquarters

Synway Information Engineering Co., Ltd

http://www.synway.net/

9F, Synway D&R Center, No.3756, Nanhuan Road, Binjiang District, Hangzhou, P.R.China, 310053

Tel: +86-571-88860561

Fax: +86-571-88850923

Wechat QR Code: Scan the QR code below to add us on Wechat.

Technical Support

Tel: +86-571-88864579

Mobile: +86-18905817070

Email: techsupport@sanhuid.com

Email: techsupport@synway.net

MSN: synway.support@hotmail.com

Sales Department

Tel: +86-571-88860561

Tel: +86-571-88864579

Fax: +86-571-88850923

Email: sales@synway.net