Cover

Synway IPPBX Series

UC200

Hardware Manual

Synway Information Engineering Co., Ltd

www.synway.net


Content

Content i

Copyright Declaration. ii

Chapter 1 Product Introduction. 1

1.1 Characteristic Features. 1

1.2 Hardware Description.. 1

Appendix A Technical Specifications. 3

Appendix B Technical/sales Support 4


Copyright Declaration

All rights reserved; no part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, without prior written permission from Synway Information Engineering Co., Ltd (hereinafter referred to as ‘Synway’).

Synway reserves all rights to modify this document without prior notice. Please contact Synway for the latest version of this document before placing an order.

Synway has made every effort to ensure the accuracy of this document but does not guarantee the absence of errors. Moreover, Synway assumes no responsibility in obtaining permission and authorization of any third party patent, copyright or product involved in relation to the use of this document.


Chapter 1 Product Introduction

Thank you for choosing the Synway IPPBX Series UC200 products (hereinafter referred to as ‘UC200’). It is a powerful, reliable and cost-effective VoIP solution that Synway developed for Enterprise Unified Communications, Customer Service Center, Hotel Voice Communications, etc.


1.1 Characteristic Features

l UC200-15 supports up to 15 concurrent calls and up to 60 extensions.

l UC200-30 supports up to 30 concurrent calls and up to 120 extensions.

l UC200-45 supports up to 45 concurrent calls and up to 220 extensions.

l UC200-60 supports up to 60 concurrent calls and up to 330 extensions.

l Integrates 4 FXO ports and 2 FXS ports for communications without power.

l Built in with multi-level IVR systems, supporting teleconferencing, call queuing, CDR, sound monitoring, call broadcasting, etc.

l Supports HTTPS, TLS and SRTP to guarantee the safety of communications.

l Includes two 100-megabyte network interface cards, supporting three modes: Dual, Bridge and Route.

l Has 8G internal storage with extendable external storage via TF and USB cards.


1.2 Hardware Description

UC200 adopts an external 12V power supply. The table below gives a detailed introduction to the interfaces, buttons and LEDs on UC200.

Interface | Description
LAN | Amount: 2
 | Type: RJ-45
 | Bandwidth: 10/100Mbps
 | Self-Adaptive Bandwidth Supported
 | Auto MDI/MDIX Supported
FXS/FXO | Amount:6
 | Type: RJ-11
 | Maximum Transmission Distance: 1500m
 | Charge Mode: Negative Anti-billing Supported
Console Port | Amount: 1
 | Type: MiniUSB
 | Baud Rate: 115200 bps
 | Connector: MiniUSB
 | Data Bits: 8 bits
 | Stop Bit: 1 bit
 | Parity Unsupported
 | Flow Control Unsupported
Power | External power input: 12V, ≥3A, positive inside and negative outside.
Button | Description
Reset | Restore the IPPBX to factory settings.
LED | Description
PWR | Indicates the power state. It lights up and keeps on after UC200 starts up with the power cord well connected.
SYS | Keeps on after the startup of Linux and regularly flashes after the bootup of the PBX service.
TF | Keeps on since the TF card is well connected and flashes in data reading and writing.
USB | Keeps on since the USB device is well connected and flashes in data reading and writing.
WAN | Keeps on since the network is well connected and flashes in data transmission.
LAN | Keeps on since the network is well connected and flashes in data transmission.
Channel Indicator | FXS and FXO channels are respectively marked by green and red LED after power on. 1. When the channel is idle, the LED Lights up; 2. When the channel is off-hook, the LED flashes slowly; 3. When the channel is ringing, the LED flashes fast.

For other hardware parameters, refer to Appendix A Technical Specifications.


Appendix A Technical Specifications

Dimensions

186×30×108mm3

Weight

0.83 kg

Environment

Operating temperature: 0℃—45℃

Storage temperature: -20℃—85℃

Humidity: 8%— 90% non-condensing

Storage humidity: 8%— 90% non-condensing

LAN

Amount: 2 (10/100 BASE-TX (RJ-45))

Self-adaptive bandwidth supported

Auto MDI/MDIX supported

FXS Port

Amount: 2

Type: RJ11

Maximum transmission distance: 1500m

FXO Port

Amount: 4

Type: RJ11

Impedance

Telephone line impedance: Compliant with the national standard impedance for three-component network

Console Port

Amount: 1 (MiniUSB)

Baud rate: 115200bps

Connector: MiniUSB Connector

Data bits: 8 bits

Stop bit: 1 bit

Parity unsupported

Flow control unsupported

Note: Follow the above settings to configure the serial port; or it may work abnormally.

Power Requirements

Input power: 12V DC not less than 3A

Signaling & Protocol

SIP signaling

Supported protocol: SIP V1.0/2.0, RFC3261

Audio Encoding & Decoding

G.711A | 64 kbps
G.711U | 64 kbps
G.729 | 8 kbps

Sampling Rate

8kHz


Appendix B Technical/sales Support

Thank you for choosing Synway. Please contact us should you have any inquiry regarding our products. We shall do our best to help you.

Headquarters

Synway Information Engineering Co., Ltd

http://www.synway.net/

9F, Synway D&R Center, No.3756, Nanhuan Road, Binjiang District, Hangzhou, P.R.China, 310053

Tel: +86-571-88860561

Fax: +86-571-88850923

Wechat QR Code: Scan the QR code below to add us on Wechat.

Technical Support

Tel: +86-571-88864579

Mobile: +86-18905817070

Email: techsupport@sanhuid.com

Email: techsupport@synway.net

MSN: synway.support@hotmail.com

Sales Department

Tel: +86-571-88860561

Tel: +86-571-88864579

Fax: +86-571-88850923

Email: sales@synway.net